Breaker

Fixing OMNET++ on Mac OS X 10.9 Mavericks

Upgrading to Mac OS X 10.9 Mavericks breaks OMNET++, some actions required to get it working correctly. Here is the steps that I followed; Install latest Xcode 5.0.1 from Mac App Store Install command line tools ¬†xcode-select –install Install macports Mavericks build Install gcc version 4.7 via macports sudo port selfupdate sudo port install gcc47 …